linux/hub linux/hub
cerca

+ contenuti

Lo sapevi che puoi trovare tanti altri contenuti sul nostro feed Telegram?

Debian la nuova Point release 9.4 contiene piú di 70 patch di sicurezza e 89 bugfix

Scritto da il
debian - php
Il Team di Debian ha annunciato nel corso del fine settimana il rilascio del quarto aggiornamento di manutenzione alla serie Debian 9 Stretch.La nuova release 9.4 arriva tre mesi dopo la precedente e porta con sé ben oltre 70 patch di sicurezza e 89 risoluzioni di bug per vari componenti principali.<blockquote>Questa Point release porta principalmente correzioni a problemi di sicurezza, insieme ad alcune correzioni di bug per diversi componenti del sistema. Si tenga presente che questo tipo di release non costituisce una nuova versione di Debian 9 ma solo aggiorna alcuni dei pacchetti inclusi.</blockquote>cita l’annuncio di rilascio.Per quanto riguarda gli aggiornamenti di sicurezza, potete leggere maggiori informazioni dalla tabella DSA qui sotto.<table border="0" summary=""><tbody><tr><th>DSA</th><th>Pacchetto</th></tr><tr><td align="center">DSA-4054</td><td align="center">tor</td></tr><tr><td align="center">DSA-4055</td><td align="center">heimdal</td></tr><tr><td align="center">DSA-4056</td><td align="center">nova</td></tr><tr><td align="center">DSA-4057</td><td align="center">erlang</td></tr><tr><td align="center">DSA-4058</td><td align="center">optipng</td></tr><tr><td align="center">DSA-4059</td><td align="center">libxcursor</td></tr><tr><td align="center">DSA-4060</td><td align="center">wireshark</td></tr><tr><td align="center">DSA-4061</td><td align="center">thunderbird</td></tr><tr><td align="center">DSA-4062</td><td align="center">firefox-esr</td></tr><tr><td align="center">DSA-4063</td><td align="center">pdns-recursor</td></tr><tr><td align="center">DSA-4065</td><td align="center">openssl1.0</td></tr><tr><td align="center">DSA-4066</td><td align="center">otrs2</td></tr><tr><td align="center">DSA-4067</td><td align="center">openafs</td></tr><tr><td align="center">DSA-4068</td><td align="center">rsync</td></tr><tr><td align="center">DSA-4069</td><td align="center">otrs2</td></tr><tr><td align="center">DSA-4070</td><td align="center">enigmail</td></tr><tr><td align="center">DSA-4071</td><td align="center">sensible-utils</td></tr><tr><td align="center">DSA-4072</td><td align="center">bouncycastle</td></tr><tr><td align="center">DSA-4073</td><td align="center">linux</td></tr><tr><td align="center">DSA-4075</td><td align="center">thunderbird</td></tr><tr><td align="center">DSA-4076</td><td align="center">asterisk</td></tr><tr><td align="center">DSA-4077</td><td align="center">gimp</td></tr><tr><td align="center">DSA-4078</td><td align="center">linux</td></tr><tr><td align="center">DSA-4078</td><td align="center">linux-latest</td></tr><tr><td align="center">DSA-4079</td><td align="center">poppler</td></tr><tr><td align="center">DSA-4080</td><td align="center">php7.0</td></tr><tr><td align="center">DSA-4083</td><td align="center">poco</td></tr><tr><td align="center">DSA-4084</td><td align="center">gifsicle</td></tr><tr><td align="center">DSA-4086</td><td align="center">libxml2</td></tr><tr><td align="center">DSA-4087</td><td align="center">transmission</td></tr><tr><td align="center">DSA-4088</td><td align="center">gdk-pixbuf</td></tr><tr><td align="center">DSA-4089</td><td align="center">bind9</td></tr><tr><td align="center">DSA-4090</td><td align="center">wordpress</td></tr><tr><td align="center">DSA-4092</td><td align="center">awstats</td></tr><tr><td align="center">DSA-4093</td><td align="center">openocd</td></tr><tr><td align="center">DSA-4094</td><td align="center">smarty3</td></tr><tr><td align="center">DSA-4095</td><td align="center">gcab</td></tr><tr><td align="center">DSA-4096</td><td align="center">firefox-esr</td></tr><tr><td align="center">DSA-4097</td><td align="center">poppler</td></tr><tr><td align="center">DSA-4098</td><td align="center">curl</td></tr><tr><td align="center">DSA-4099</td><td align="center">ffmpeg</td></tr><tr><td align="center">DSA-4100</td><td align="center">tiff</td></tr><tr><td align="center">DSA-4101</td><td align="center">wireshark</td></tr><tr><td align="center">DSA-4102</td><td align="center">thunderbird</td></tr><tr><td align="center">DSA-4104</td><td align="center">p7zip</td></tr><tr><td align="center">DSA-4105</td><td align="center">mpv</td></tr><tr><td align="center">DSA-4106</td><td align="center">libtasn1-6</td></tr><tr><td align="center">DSA-4107</td><td align="center">django-anymail</td></tr><tr><td align="center">DSA-4108</td><td align="center">mailman</td></tr><tr><td align="center">DSA-4109</td><td align="center">ruby-omniauth</td></tr><tr><td align="center">DSA-4110</td><td align="center">exim4</td></tr><tr><td align="center">DSA-4111</td><td align="center">libreoffice</td></tr><tr><td align="center">DSA-4112</td><td align="center">xen</td></tr><tr><td align="center">DSA-4114</td><td align="center">jackson-databind</td></tr><tr><td align="center">DSA-4115</td><td align="center">quagga</td></tr><tr><td align="center">DSA-4116</td><td align="center">plasma-workspace</td></tr><tr><td align="center">DSA-4118</td><td align="center">tomcat-native</td></tr><tr><td align="center">DSA-4120</td><td align="center">linux-latest</td></tr><tr><td align="center">DSA-4120</td><td align="center">linux</td></tr><tr><td align="center">DSA-4121</td><td align="center">gcc-6</td></tr><tr><td align="center">DSA-4122</td><td align="center">squid3</td></tr><tr><td align="center">DSA-4123</td><td align="center">drupal7</td></tr><tr><td align="center">DSA-4124</td><td align="center">lucene-solr</td></tr><tr><td align="center">DSA-4125</td><td align="center">wavpack</td></tr><tr><td align="center">DSA-4126</td><td align="center">xmltooling</td></tr><tr><td align="center">DSA-4127</td><td align="center">simplesamlphp</td></tr><tr><td align="center">DSA-4128</td><td align="center">trafficserver</td></tr><tr><td align="center">DSA-4129</td><td align="center">freexl</td></tr><tr><td align="center">DSA-4130</td><td align="center">dovecot</td></tr><tr><td align="center">DSA-4131</td><td align="center">xen</td></tr><tr><td align="center">DSA-4132</td><td align="center">libvpx</td></tr></tbody></table><h2>Come aggiornare</h2>L’aggiornamento é possibile via APT:<pre>sudo apt-get update && sudo apt-get dist-upgrade</pre>o tramite il gestore degli aggiornamenti del Desktop Environment che avete installato.Per quanto riguarda le nuove installazioni, è possibile scaricare la 9.4 Live e le ISO di sola installazione direttamente dal portale ufficiale.Annuncio https://www.debian.org/News/2018/20180310Download https://www.debian.org/